Internet Computer Mobile Games

Operating systems Help

136049 Posts - Page 6803 of 6803

CentOS 7 - General Support • system settings interface doesn't show up

hi everyone, I installed CentOS 7 a few weeks ago and everything works fine. I use Gnome as my Desktop (selected Gnome at Installation stage) and I could bring up Applications --> System Tools --> Settings at beginning. But today I found I can't make that interface show up anymore. The only thing I made in the past days is to install NVIDIA driver and some system updates. Could anyone give me some ideas how to debug this or solve the problem? thanks!Statistics: Posted by curveu — 2014/10/

CentOS 7 - Software Support • Trouble installing Deluge

So this SHOULD be straightforward, but it's not. I start off with:yum install delugeIt seemingly starts out fine, but eventually I get the massive list of errors below. I've looked these over, and I notice two things:1) They're largely based on mismated python versions.2) The versions I have are NEWER, yet still seem to be an issue. I really don't feel like I should need to downgrade python just to install simple torrent client....any advice is appreciated!Error: Package: deluge-gtk-1.3.5-1.

CentOS 7 - General Support • Shutdown by power button doesn't work

I want shutdown my CentoOS 7 machine by pressing the power button. Since it doesn't work out of the box, I tried the following:yum -y install acpidservice acpid startchkconfig acpid onUnfortunately without effect, probably because this was valid for CentOS 6.x only. Before I had FreeBSD installed, shutdown by power button worked with it, so generally my machine is capable to do so.Does anyone know how to get it working?Statistics: Posted by jokibaer — 2014/10/05 06:45:51 — Replies 0 — Views 6

CentOS 6 - Networking Support • modem configuration

right now i am using centos 6.0. recently i bought new dongle with airtel 2G connection. i am not getting how to configure it. although i am trying to install wvdial package it's failed to get install due to dependencies. I've downloaded all dependencies but still it's not working plz some fix itStatistics: Posted by rahuls_36 — 2014/10/05 07:08:27 — Replies 1 — Views 27

Website Problems • No favicon for CentOS forums

Hey,Just added CentOS forums to my favouritees and noticed the site has no favicon. Would be nice though.. , as now it's just a blank page icon. GrtzWillemStatistics: Posted by willemdh — 2014/10/05 08:30:56 — Replies 0 — Views 20

CentOS 5 - General Support • Need centos 5.5 package for ncdu

I am using godaddy for webhosting. They use CentOS 5.5 for their hosts. I want to install ncdu on the host I have but cannot find a package for 5.5.1) Is there one someone can point me to?2) If not, is there an image to an install CD to CentOS 5.5 so I can spin one up in a VM and compile ncdu from source, then just transfer the binary to the webhost?Thanks!Statistics: Posted by bluesky2 — 2014/10/05 08:36:13 — Replies 2 — Views 35

CentOS 6 - General Support • Error during boot: gconf-sanity-check-2 error 256

Hi community,recently I added an additional harddrive to my system, mounted it on /mnt/hdd and added the corresponding line to /etc/fstab. Then I moved parts of my own home folder (images, videos, music and download folders) to that mount point, set user rights, permissions and SE Linux contexts accordingly and left a symlink in my former home folder that directly points to the new location. Last, I did the same with /tmp and move that folder to /mnt/hdd/tmp as well, also checking all permissio

CentOS 7 - Networking Support • How to stop squid from logging some specific URL?

I have a centOS 7 server with Squid installed as transparent proxy in it and it's doing a great job. The only problem that I am having is that it's keeping log of my CRM as well which generates one request every 3 second and it's so annoying. I want to exclude this particular site. I have only one client computer right now and the log is crowded. Imagine 50-60 computers doing the same thing. How do I do it?Statistics: Posted by Kunwar — 2014/10/05 14:56:48 — Replies 0 — Views 9

CentOS 7 - Hardware Support • Install CentOS7 on HP ML110 G7 with BIOS Raid

Hi,I'm trying to install CentOS 7 on my HP ML110 G7 server with BIOS Raid 1+0, but CentOS doesn't recognise the raid array. I understand this was a problem with G5s on CentOS 6 but the fixes for that issue don't work, and I can't seem to find any reference to a problem with G7s.Anyone able to enlighten me?Thanks in advance!Screwtape.Statistics: Posted by screwtape — 2014/10/05 16:29:58 — Replies 1 — Views 9

Design Apple Development Security Automobile Network Photography Health Money Travel Shopping Issues Operating systems Drivers Software Programming Tech Home Science Sport Solution