Internet Computer Mobile Games

Operating systems Help

136049 Posts - Page 6802 of 6803

How did you find the forum?

Title says it all, we want to hear your stories.

power button for turning on

Can someone please help me. Take in mind my computer skills are just average. This isn't a problem yet, but would like to get a fix before if possible. Here it is. This laptop is only 5 to 6 months old. Windows 8. My power button that turn,s the computer on, sticks some. I have no money to take it to a shop, I was wondering if there,s a trick to fix it? Or another way to turn it on? It fixed itself, started working fine. At times computers do strange things hahahaha. I cant tell you how it go

How to display your name on the taskbar in Windows 8?

Following Steps to display your name on the taskbar in Windows 8: Open the search panel by pressing the Windows + S and type: Control Panel. Select Clock, Language and Region, and then Region. In the window that appears press the button More Settings. Go to the tab Time, and section pointing symbol am and pm replaces the text with your name or whatever you want to put. Click apply and you’re ready. Check that short time formats and include long time “tt” at the end so you can display the text

SSD Hard Drive

First of all I have just average computer skills, no more. I have Windows 8 64 bit with SSD hard drive. To my understanding on doing research you should never defragment an SSD, I get that part. But should I do something like in place of a defrag? Thanks, Chuck

Media player color

Hello, when I'm trying to play videos with Win Media Player or Media player Classic it has more pronounced yellow color but if I play it on FLV player the picture is normal. Untitled1.jpg Untitled2.jpg What should I do? Thanks in advance. Attached Images Untitled1.jpg (222.3 KB) Untitled2.jpg (259.6 KB)

Laptops fan struggles huffing and puffing before booting!

Hi there, I've had my toshiba laptop for a year now. Bought it brand new. Laptop is core i7 with windows 8 factory installed Model no. is Satellite S855-S5165 Ram: 8gb +4gb custom added so 12gb Processor: 2.20 ghz Heres the problem I do not know what caused it but when i opened my laptop a few weeks ago. There was nothing on besides the battery and wifi led lights but i could hear the fan struggling like it was trying to start but was unable to. I thought it was a hardware problem but when i

Is It SSD or HDD

I have just average computer skills. About 5 or 6 months ago I bought an Acer S3-391 laptop, windows 8 64 bit. I downloaded Speccy by Piriform for system information. The trouble the box that the computer came in says HDD but Speccy,s info says SSD. I realize don't defrag an SSD, but if it,s an HDD I want to defrag. Is there anyway of knowing this. I wont tear it apart just to look and see. Thanks, Chuck ( This is solved, thanks )

More suggestion of a clear (FREE) path to Win9

HERE is, yet, more suggestion that Win9 (or whatever name) will be pushed out as an Upgrade similar to Win8.0 to 8.1 This article is very recent, too. Cheers, Drew thR0V6M5GG2.jpg Attached Images thR0V6M5GG2.jpg (4.4 KB)

MS Buys Nokia

For anyone who doesn't, already, know... Microsoft has bought & now owns Nokia. Cheers, Drew

CCleaner has minor update 29/9/14

CCicon.gif A new version, 4.18.4844 is available to download! The version # will appear to be the same when downloaded but, continue, anyway. This & the last are 4.18 but, after 4.18. the 4844 is a higher # than the last update. Download HERE Cheers, Drew Attached Images CCicon.gif (1.9 KB)

Microsoft Announces Windows 10

Windows 10.jpg Microsoft Announces Windows 10 Not Windows 9, not Threshold Cheers, Drew Attached Images Windows 10.jpg (4.9 KB)

Image or Clone?

Hi. Now I have my windows 8.1 running great, am I best off imaging the drive or Cloning the C drive.?

CentOS 7 - Networking Support • telnet only listens on IPV6

Hello. I enabled telnet, but it listens on IPV6.systemd 1 root 50u IPv6 81300 0t0 TCP *:telnet (LISTEN)How do I configure it for IPv4?Statistics: Posted by nell — 2014/10/06 07:56:38 — Replies 0 — Views 4

CentOS 7 - Software Support • Support of nvidia driver

Hi all,Recently I successfully installed CentOS 7 on my PC box. CentOS 7 seems cannot recognize my Nvidia 340 display card (System Tools > Settings > Displays is "Unknown Display". Therefore, I installed ELRepo, nvidia-detect, kmod-nvidia. However, whatever I tried to configure via Others > NVIDIA X Server Settings, the display is still unknown. I restarted the box after making changes as well. Can anyone help ?Thanks in advance.Statistics: Posted by ccc — 2014/10/06 06:33:29

CentOS 7 - Software Support • nginx issue: Failed to start nginx - high performance web se

Hello everybody,I am very noob in the world of linux. Recently i install nginx in my vps with CentOS 7 and get this issue, and don't know how to solve (i search a lot but nothing appear):Code: nginx.service - nginx - high performance web server   Loaded: loaded (/usr/lib/systemd/system/nginx.service; disabled)   Active: failed (Result: exit-code) since dom 2014-10-05 18:14:53 ART; 20min ago     Docs: http://nginx.org/en/docs/  Process: 24026 ExecStart=/usr/sbin/nginx -c /etc/nginx/nginx.conf (c

CentOS 7 - Software Support • Perl module problem

Hey, I'm newbie here.I got this error Can't locate Schedule/Cron.pm in @INC (@INC contains: /usr/local/lib64/perl5. I tested all CentOS systems and that error happens at CentOS 7 only.Help me, please.Statistics: Posted by neutrobox — 2014/10/05 22:53:44 — Replies 0 — Views 1

CentOS 6 - Software Support • htdig segmentation fault runnung rundig

I am running Centos 6.5 and installed htdig today but when I went to run rundig I get the following[[email protected] htdig]# rundig/usr/bin/rundig: line 109: 10939 Segmentation fault /usr/bin/htfuzzy $opts $verbose metaphone/usr/bin/rundig: line 110: 10940 Segmentation fault /usr/bin/htfuzzy $opts $verbose soundexI installed htdig-3.2.0-0.10.b6.el6.x86_64 : ht://Dig - Web search engineRepo : basehtdig-web-3.2.0-0.10.b6.el6.x86_64 : Scripts and HTML code needed for using ht://Dig

CentOS 7 - Software Support • Pam Mount

How do I install pam_mount? I cannot find it in the standard repositories, I have also added the EPEL repository and it does not appear there either.Statistics: Posted by relayer — 2014/10/05 20:39:57 — Replies 0 — Views 4

CentOS 7 - Software Support • Autofs Issue

I'm trying to understand an error i get when I run systemctl status autofs, the return is[[email protected] ~]# systemctl status autofs -lautofs.service - Automounts filesystems on demand Loaded: loaded (/usr/lib/systemd/system/autofs.service; enabled) Active: active (running) since Sun 2014-10-05 11:29:40 PDT; 7min ago Process: 4656 ExecStart=/usr/sbin/automount $OPTIONS --pid-file /run/autofs.pid (code=exited, status=0/SUCCESS) Main PID: 4658 (automount) CGroup: /system.slice/autofs.service

CentOS 6 - General Support • Trying to see invisible files

I have hdd from a machine that uses Redhat. On this machine Redhat is embedded and not visible to the user.I am trying to see files on the Redhat drive with CentOS 6 installed on another machine. When I do a 'll -a' it says 'files 212'but shows about 20 files only. I am logged in as root. If I do a mkdir in that directory it works provided the drive in question isplugged in. It hangs if the drive is not there, so I believe I am looking at the right drive and right mount.I was told this drive us

Design Apple Development Security Automobile Network Photography Health Money Travel Shopping Issues Operating systems Drivers Software Programming Tech Home Science Sport Solution