Internet Computer Mobile Games

Dell PowerConnect N3048 (v6.2.1.6) DHCP relay issues

I had already tried dhcp l2relay but as this is processing in layer3 that won't help and didn't help when I tried it. This is the only other vlan that does dhcp assignment. Also remember that it is actually working, just not consistently.

Top similar posts to Dell PowerConnect N3048 (v6.2.1.6) DHCP relay issues

Dell PowerConnect N3048 (v6.1.2.6) DHCP relay issues

I have a Dell N3048 running 6.2.1.6 (latest at time of post). I have multiple vlans and one dhcp server on one of those vlans. I utilize the ip helper-address x.x.x.x dhcp on a vlan that needs dhcp relay and this works..... kind of. Switch is in layer 3 routing mode....

Getting a Dell Powerconnect and a Cisco ESW500 series to play nice?

We've got a pair of Cisco ESW520's currently running in one of our offices. Since that office is due to expand, we purchased a Dell 3548p since the cisco equivalent was considerably more expensive and we're trying to move away from cisco gear.Having some issues getting the switches to play nice with each other over the gateway ports. They seem to be able to talk down the chain (the 3548 is on the bottom being the new guy) but not fully back up the chain. We can get to the web interface of the De...

CLI differences between Dell Powerconnect 3324 vs 5448?

Hi fellow spiceheads! Wanting to create a small home lab (about $500 budget) to start messing around with networking setup, switches, routing etc. Since where I work is a Dell house I was looking to pick up a Dell PC 3324 to learn to configure and work my way around the console CLI. We mostly have Dell PC 5448's where I am so I was curious if getting a 3324 for my future home lab and to mess around with right now would be a good step? Or if there is a better suggestion out there? The 3324 is onl...

Dell Latitude 10-ST2E Issues

We are a mid size company using tablets on the molding presses we have. Im having some issues with a dell Latitude 10-ST2E. When unit is powered on all you get is a power light and a light for the camera. I have searched the depths of the net and can only find 1 forum post on dell, someone with the same problem. But no answer to said problem. Any help would be greatly appreciated. ...

Dell PowerConnect 2808 Switch: $79

http://www.dell.com/us/business/p/powerconnect-2800/fs Dell's layer 2 managed switch is just $79 after using coupon code H04SJDXL4?6$VM These switches are fanless, have a pretty solid feature set and perfect for small networks. ...

Dell Latitude E5500 WiFi Connectivity Issues

Hello all, One of my end users just stopped by my office with his Dell Latitude E5500 laptop claiming it was unable to connect to the WiFi. Upon investigation he was somewhat correct. It can see all of the WiFi connections but when attempting to connect it to our employee WiFi it sat there spinning and then spat back an unable to connect error. After running the troubleshooting, still nothing, then all of a sudden on its own it connected to the employee WiFi without me doing anything. I know tha...

Dell Wyse Z50Q Serial-to-USB Adapter Issues

I've encountered an issue with a new thin client I am testing that I cannot figure out. To give you an idea of what I'm trying to do I'll give you some details on the setup of the old ones. We are using the Wyse V10LE to connect to Citrix Xendesktop. The thin client uses the Wyse ThinOS and the vm is Windows 7. The adapter is being used to connect a receipt printer to the thin client that is used with our primary application. On the V10LE everything works fine, the adapter was necessary when we ...

Dell DataSafe Online: Log-in issues

After replacing the dead hard drive in our XPS Studio machine, I attempted to log into Dell DataSafe where we had regularly backed up files. I entered our user name then re-set the password according to prompts. The DataSafe site still gives us a log-in failure....

Dell P713W print issues

Test print has black lines as lined grey, blue is streaked and no blue at all in places, yellow & pink ok but have grey squares across them. Any ideas? with thanks, Hawsey...

Load Balanced between VMWare and Dell Powerconnect 7024

Hello everybody, i am new in the spiceworks community.My name is Fagner Patrício, i am from Brazil and i work how network administrator in a public institution of my state.Here my first problem who i need help.I have a new Dell Powerconnect 7024 stack and a use VMware vSphere 5.5 for virtualization environment.I am trying to configure between the VMWare hosts and Powerconnect stack a load balanced connection. I Have a network call "LAN" with two physical network cards association to it. In the V...

Dell XPS L321x trackpad issues

Hi all, I am having intermittent trackpad issues on Windows 7 with my Dell XPS L321x ultrabook with the trackpad freezing mid-use or not being responsive after turning on the laptop (requiring multiple reboots to resolve). The freezing is sporadic which makes me think that it is a possible driver issue - I'm using a slightly older version of the trackpad drivers which seem to make the......

u2414H, Dell Venue 11 Pro 7130 DP 1.2 issues

2 daisychained to Dell Venue 11 Pro 7130 Body = * What is the 20 digit alpha-numeric monitor ? * What is the revision number (A00, A01, etc.) ? * What specific computer model, desktop/laptop? Dell Venue 11 Pro 7130 * What operating system? Win 8....

Dell Inspiron 7537 - Display replaced - some issues

Dell support replaced the display, after describing the issues like backlight bleeding, ghosting and gradient banding. I appreciate dell for that. But the 2nd display also has backlight bleeding(more than previous one) and gradient banding....

PowerConnect 3324 - ComboC port does not switch to ComboF when Dell SFP transceiver inserted

We have a Dell 3324 with Dell Transceivers (1000BASE-SX SFP) that is not switching the g1 combo port from ComboC to ComboF when the transceiver is inserted. The RAM log files say the following "Port 1/g1 SFP module 1000BASE-SX FINISAR CORP....

PowerConnect 3324 - ComboC port does not switch to ComboF when Dell SFP transceiver inserted

Nothing is connected to the copper port for g1 and it shows up under the show interfaces confuration: console> enable console# sh interfaces configura Flow Admin Back Mdix Port Type Duplex Speed Neg control State Pressure Mode 1/e1 100M-Copper Full 100 Enabled Off Up Disabled Auto 1/e2...

Design Apple Development Security Automobile Network Photography Health Money Travel Shopping Issues Operating systems Drivers Software Programming Tech Home Science Sport Solution