Internet Computer Mobile Games

Backup from NAS to Tape fails with "No connection to Remote-Computer"

I need a solution

Hello,

I want to Backup our NAS (without Remote Agent) over CIFS / Network Share to Tape. When I start the job, it fails after 1-2 minutes with an error massage, that Backup Exec could not start a connection to the remote-computer and perhaps it's because the remote-computer is not in the choosen subnet ... and so on. (Sorry for the missing original message, I'm a german user with german Backup Exec)

BUT! Now there comes the funny thing: I can successfully backup the same remote-computer to disk! Also, I can successfully backup local files from the backup server to the tape. Only the backup from the NAS - over the backup server - to tape fails.

So, tape-library is working fine, also the connection between NAS and backup server, credentials / logon user works fine, etc.

The problem is, that the space on our backup server is to small to backup to disk and duplicate to tape ... Just thought, that it's not possible to directly backup from NAS to Tape, but I don't hope so ;-) Also thought about, the tape backup is to fast for a backup from NAS (over 1 Gbit Network), but that should anyway, shouldn't it?

To our environment / configuration:

- Backup Exec 2015

- On Windows Server 2012 R2

- To HP 1/8 Tape Library Autoloader LTO6 over SAS (i guess a 6250 Modell ...)

- From NAS Synology RackStation RS3614xs+ with DSM 5.0-4528 Update 2 with 1 Gbit LAN

- Over CIFS / Network Share

Thanks in advance!

Top similar posts to Backup from NAS to Tape fails with "No connection to Remote-Computer"

Backup to NAS works, Catalog fails, Catalog job devices list tape?

I need a solution Hi, Backing up an exchange information store on Backup Exec 2014.  The backup completes, then an automatic catalog job starts. The catalog job fails with "Completed status: Failed Final error: 0xe0001211 - The volume that is used for the staging location must be a writable NTFS volume that is local to the Backup Exec server. Also, the volume must have the same sector size as the volume from which the Exchange log f...

Can VEEAM FREE write to SAS Tape, and can file backup reach files on NDMP?

So we have an ESXi box at a remote site that is only running a few VMs, and we are going to load VDP on it. I don't want to store backups directly on the ESXi box, so can I write backups to a NAS device (like a buffalo unit) and get the NAS device to show vmware as a LUN? And then, if we happen to lose the ESXi box... it the data on the NAS recoverable once we spin up a new ESXi box and get VDP on it?  ...

Top 5 reasons to backup to NAS

When it comes to choosing how you are going to backup your environment, if you decide to backup to a local device, you then approach another crossroad with multiple directions to steer. A common direction to choose is NAS, and here are 5 reasons to do so:Simple start to complex solutionsStop juggling with removable mediaCentralized backupsData security, even onlineData integrity through redundancyCheck out these reasons explained in-depthhere. SpiceHeads, are you backing up to NAS? Why or why no...

Yet another backup to tape speed issue

I need a solution Dell Power Edge 1950 /server 2008 /20 gigs of ram /Broadcom BCM5708C NetXtreme II GigE With 1 port to san, 1 to Catalyst 4500 L3 switch /dedicated server for backup exec 2014. Used to be our old mailbox server. Tape drive is a Quantum superloader 3 connected by SAS2 Equalogic PS4100X in raid 50 with dual switches for the storage network Drive settings on the drive are currently: Hardware compression: Enabled Block size: ...

new cleaning tape - Backup Exec still thinks it's the old tape

I need a solution My old cleaning tape expired. I removed it and inserted a new cleaning tape. Backup Exec seems to think the old tape is still in the slot. It still shows the old allocated date (March), still shows it's been used 50 times, etc. If I try to run a cleaning job it says "job failed with error: expired cleaning media." 1) I've tried to scan the slot, but that doesn't work. 2) I've seen advice saying "mark the slot as NOT clean...

File Server Backup in a Cluster Differentials Run a Full When Cluster Fails Over

I need a solution Hello hope someone can advise! We have a two node file server cluster ( Windows 2008 R2) backing up a number of drives using Differentials and Synthetic Full backups. When a drive is moved over, or fails across to the other node, the differential runs a full backup, I understand this is due to the archive bit being reset! In NetBackup, under Windows Client > Client Settings > Incrementals - we have it set 'Base...

How to restore from tape without backup set

I need a solution Hi,   i´ve got a "slight" problem. A customer gave us tapes back to restore from, well not unusual and usually no problem. But this time the media itself has been changed by the customer. The media identification has been changed. I still have time and date of the former backup but the tapes are not connected to the backup set. The tapes still seem to contain the data, but how to restore them? Is there a possibility ...

What NAS/External backup drive?

Hi, I know this question has been asked before, "What NAS to buy?" My Network consists of: Windows 7Pro Desktop, Windows 8.1 Laptop, Linux based Satellite receiver, HP Photosmart Printer. I want to download, and view later films from XBMC or TsMedia. I have shortlisted 3 NAS Enclosures:...

Catalog recovery tape data base backup exec

I need a solution good morning I'm testing in a secondary recovery backup exec 2014 server (SP1) We have cataloged a tape and I was able to retrieve information without problems After that we've initialized the database backup exec with the option Drop the existing database and reload from backup. " When attempting to catalog the same tape again to continue testing not see any of the backups that were seen previously You know that it ...

Netbackup is able to backup 2.5 TB of data on a tape drive of 800GB.

I need a solution I was backing up a large amount of data using netbackup. I created 2.5 TB of data and tried to backup it on tape drive of 800GB. I was able to backup all the data on a single tape drive of 800GB. Is it expected or data needs to moved on some other tape drive also.    Please provide me with appropriate reason for the same.     1413970059 ...

Recover Oracle database in another Backup exec server with tape & catalog

I need a solution hi We are trying to make a recovery of Oracle database on a replica of production environment Report on the production environment recovery works out perfectly The steps we are In a second environment we have a machine with backup exec 2014 installed, We catalog the tape containing the backup of Oracle, the catalog completes successfully but when trying to recover the data or do not see in the tape Neither have I tr...

In SAP Backup tape was mounted for the first backup, then dismounted. for the second backup it will be mounted again.

I need a solution Hi, Is this normal for each SAP Backup netbackup will open a new session.  This caused that the tape was mounted for the first backup, then dismounted. for the second backup it will be mounted again.   This dismount-mount operation&nbs...

Symantec Backup is continuously running without saving data to the tape.

I need a solution Dear, We have New Symantec Backup Exec 2012 after we installed the update of the software our backup scheduled also not working properly. The scheduled backup is continuously running but it's not saving any data to the tape even 1 bytes. Is any one can encoutered and solved this issue..   Thanks, Ronel   ...

Restoring backup TWRP fails

I've got back to stock-rom with my XT1068, and it took me a lot of time to configere my Phone and apps to my desired settings. After this I've made an backup using TWRP. I've choosen to let TWRP compress this backup to save some storage space, and it was completed without anny errors. So I guess the backup is valid... Now I wanted to go back to my clean configuration. So I've wiped my Phone using also TWRP, and tried to restore the backup after this. But I'm stuck at this point unfortunately. I...

TWRP Backup Fails

Recently I've noticed when trying to do a twrp backup it'll run for several minutes and backup a few partitions. But ultimately it will fail. I'm not sure why. Has anyone had this problem? Any suggestions to correct it? The beauty of the custom recovery is the backup... Sent from my MT2L03 using XDA Free mobile app ...

Design Apple Development Security Automobile Network Photography Health Money Travel Shopping Issues Operating systems Drivers Software Programming Tech Home Science Sport Solution