Internet Computer Mobile Games

[Support - Linux] Spawning 'n' following white flares/graphical errors on Kerbal Space Program

Firstly apologies for no logs or detailed computer specs I just want some advice as to what the heck this *could* be so I can at least have a ham fist at fixing it myself. I've trawled Reddit, these forums and the rest of the internet for a few days now trying to find somebody with a similar issue/solution and I can't, although I won't believe I'm the only person to see these. They happen randomly, although they tend to appear a lot after staging, and follow the vessel at a set distance, anywhere from inside the part to several hundred meters away [maybe further but I doubt you'd notice them]. For me personally they're also ultimately infuriating and are beginning to ruin the game because they just look too crazy. Yes, I use a metric poo-tonne of mods but I've seen these on fresh installs as well, been noticing them on Windows and Linux 32 and 64-bit since version 1.x... Any thoughts you crazy cats?

Top similar posts to [Support - Linux] Spawning 'n' following white flares/graphical errors on Kerbal Space Program

[Support - Linux] Graphical glitches at KSC and inside Hangers on Kerbal Space Program

KSP version: v0.90.0 Beta Ubuntu 64bit What happens: Grass disappears, is replaced by black/blue at the KSC and while using the editor. Mods/addons All-stock Steps to replicate Just boot KSP. Results: Graphical glitches at KSC such as these http://imgur.com/a/Shwzh Other Notes/Pictures/Log Files: Moving the camera view around doesn't do much. Sometimes it'll flicker to the grass (the way it's supposed to look) but only for a second or two. System info: http://www.mediafire.com/view/u55kcc......

[Support - Linux] KSP Randomly Crashes - No Apparent Errors? on Kerbal Space Program

KSP is randomly crashing at random times for no visible reason. I can be attaching something, or adding a part, and *poof* the game just closes itself and I'm greeted with my desktop. I did not have this issue in 1.0.0 (I skipped .0.1-.0.3 because they were an unbalanced buggy mess). I could not find much in Player.log, but here it is: (Link!) The file was originally 2 MB, but with the magic of gzip player.log I got it down to 100kB (wow). [Spoiler: Modlist] Code: AtomicAge/    &...

[Support] Screenshots broke on Linux on Kerbal Space Program

Running 64 bit Debian Sid. Tried both 32 and 64bit KSP from steam and my KSP screen shots turn out like this since 0.25 https://imgur.com/HeZR5XL,gv6TsgI,CPbCQLP KSP.log http://pastebin.com/eRNJApzR ...

[Support] [Linux] NRE when getting close (~2km) to stranded kerbal on a rescue mission on Kerbal Space Program

hi, when i try to rescue a stranded kerbal KSP crashes: Player.log error msg: NullReferenceException: Object reference not set to an instance of an object at Part.force_activate () [0x00000] in <filename unknown>:0 at Part+ .MoveNext () [0x00000] in <filename unknown>:0 this happens when i close in on the kerbal and get as close as ~2km im on linux mint 17 64bit, 8GB RAM, KSP (no mods) via STEAM, dont know if it runs 32bit or 64bit executable but crash also happened with 0...

[Support] 0.25 career: No asteroids are spawning! on Kerbal Space Program

Hi there! I've got KSP bought over Steam and I am playing for quiet a long time now. I started a new Career (in 0.25 its the complete thing ergo no "sandbox", or just "science"). This Career lasts for 14 years and some days by now.. Now I recognized that no asteroids are spawning when I am at the Tracking Station and looking for "Unknown Objects". I googled the problem, but it seems noone else has got that problem. I tried starting a new "Career", a new...

[Support] Unplayable since 0.25 on Arch Linux - cannot launch craft on Kerbal Space Program

Hi there! I'm on a fully up-to-date install of 64-bit Arch Linux, and I just updated to 0.25 via Steam. I have tried launching KSP both directly and via Steam with the same effect. I have also looked through the Linux thread as well as the Arch-specific problems and can't find my issue anywhere. I was modded, but I removed all of the mods to see if it helped - it does not. The symptoms: I am able to use the VAB and other areas of KSC without any problems. However, when trying to launch a craft...

[Support] The Other Linux Thread on Kerbal Space Program

Just a thread to compliment the Unmodded Linux Thread. Will update the OP later with more information, but I'm tired. Post here if you need some Linux specific help and you run a modded KSP. - - - Updated - - - I'd like the second and third posts too ...

[Support] Graphical Glitch of Planet Kerbin on Kerbal Space Program

Description: Kerbin has an area of low res texture at a particular range build id = 00642 2014-10-07_10-59-44 Branch: master while orbiting Kerbin, i noticed the surface had a circle of different coloured, different quality texture. this was on the closest portion of the planet only and as the camera/craft moved, so did the glitch area (eg rotate, zoom, etc). ...

[Support] White pill shaped object on Kerbal Space Program

I'm conscious that I'm only providing limited info here. Whilst I'm happy to share anything, I'm really only asking if someone recognises this bug (or is it a debug feature of some mod?) out of the blue. I don't expect anyone else to actively search for it without proper information at hand. If worst comes to worst I'll just do a binary search myself, but first... Has anyone seen this before? In both the SPH and VAB, straight below the center of origin of the parent part (present before the par...

[Support - Linux] Game hangs up on loading on Kerbal Space Program

Hello, KSP's been crashing, and I don't know why: I started it fine, quit by pressing the x-button (must've hit Z when entering something into KAC, causing engines to fire), and the next time I tried to boot, it's freezing up midway through loading. I think it might have to do with RealFuels or some mod using it, because I get error messages about that in the first lines of the log, but I did try uninstalling and reinstalling RF, the RF Stockalike config, and the associated TweakScale folder. I...

[Support - Linux] steam support on Kerbal Space Program

Hi, I installed ksp independently (Linux run-in-place) and I recently got steam. could I get ksp on steam now for free, or move my ksp into steam somehow? ...

[Support - Linux] I killed KSP! on Kerbal Space Program

I tried installing Dark Multiplayer on my Linux box. I got it working, but was unable to join any servers, and then my game saves got corrupted. I deleted the DMP files, removed the local content, & reinstalled the game, but now it won't load. I get a few minutes of black screen when I try to start it, then I'm back at the Steam menu. I've "verified" my files, & reinstalled several times after making sure the game folders were deleted. Any ideas? ...

[Support - Linux] Lot of windows for mods not showing up on Kerbal Space Program

KSP: 0.25 Linux 64-bit Issue: Technically everything is working, but some of the mods don't show up their custom windows, for example, navutilities, ScanSat map, science reports also don't show up... Mods: As I've said lots and lots of them, don't know if its related to one specific... (actually I thought it had nothing to do with specific mod, but with the log spam I'll check on its thread) Log: There was nothing on player.log, but found this spamming on KSP.log Code: [EXC 23:32:09.484] Arg...

[Support - Linux] Running KSP 0.25 with glxosd results in missing characters in text on Kerbal Space Program

Running KSP 0.25 with glxosd, a tool for monitoring FPS, results in missing characters in text. Example: https://flic.kr/p/p2pNwW I've had it in various parts of the game, first noticing it when I was typing in a vessel name in the VAB. The issue occurs with the 32-bit and 64-bit KSP versions, run either directly or through steam, and is not affected by adding LC_ALL=C. It does not occur in .23.5 on either my "clean" copy or my heavily-modded main install. I don't have .24 handy rig...

[Support - Linux] "Using memoryadresses from more that 16GB of memory" on Kerbal Space Program

KSP closes during start-up Latest line in log file is "ERR 18:11:10.156] Using memoryadresses from more that 16GB of memory" I got 8 Gb of ram. Im using KSP 0.25 in 64-bit Im using Linux, Ubuntu. I got lots of mods. Lots. Here is the log anyways. https://www.dropbox.com/s/4sz6f1xznl9kp5r/KSP.log?dl=0 ...

Design Apple Development Security Automobile Network Photography Health Money Travel Shopping Issues Operating systems Drivers Software Programming Tech Home Science Sport Solution